Skip to content

Free Shipping on orders above Dhs. 1,000

Start typing to find products

Looking for something? Try searching by category, product name, or brand.

 Lenovo ThinkCentre neo 50a 27 Gen 5 Intel Core 7 240H 68.6 cm (27") 

Synology RackStation RS11626xs+ Storage server Rack (3U) EPYC 64 GB DDR4

HPE Aruba Networking Aruba 6100 48G Class4 PoE 4SFP+ 370W Managed L3 Gigabit

 Lenovo ThinkCentre neo 50a 27 Gen 5 Intel Core 7 240H 68.6 cm (27") 

Synology RackStation RS11626xs+ Storage server Rack (3U) EPYC 64 GB DDR4

HPE Aruba Networking Aruba 6100 48G Class4 PoE 4SFP+ 370W Managed L3 Gigabit

Your cart is empty

Continue shopping
Skip to product info

Description

The ProCurve Switch 2600 series is a collection of low-cost, stackable, multi-layer, managed switches with 48, 24, or 8 auto-sensing 10/100 ports and dual-personality ports for 10/100/1000 or mini-GBIC connectivity. The ProCurve Switch 2650-PWR, 2626-PWR, and 2600-8-PWR are IEEE 802.3af-compliant for Power over Ethernet and provide up to 15.4 W per port. A redundant external power supply is also available as an accessory.

Features

Specifications

Ports & interfaces
I/O ports 48 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX); 1 RS-232C DB-9 console port; 2 dual-personality ports - each port can be used as either an RJ-45 10/100/1000 port (IEEE 802.3 Type 10Base-T; IEEE 802.3u Type 100Base-TX; IEEE 802.3ab 1000Base-T Gigabit Ethernet) or an open mini-GBIC slot (for use with mini-GBIC transceivers)
Networking
Networking standards EN55024, CISPR 24; ESD: IEC 61000-4-2; 4 kV CD, 8 kV AD; Radiated: IEC 61000-4-3; 3V/m; EFT/Burst: IEC 61000-4-4; 1.0 kV (power line), 0.5 kV (signal line); Surge: IEC 61000-4-5; 1 kV/2 kV AC; Conducted: IEC 61000-4-6; 3V; Power frequency magnetic field: IEC 61000-4-8; 1A/m, 50 or 60 Hz; Voltage dips and interruptions: IEC 61000-4-11; >95% reduction, 0.5 period; 30% reduction, 25 periods; Harmonics: EN61000-3-2, IEC61000-3-2; Flicker: EN61000-3-3, IEC61000-3-3
Data transmission
MAC address table 8.000 entries
Switching capacity 13.6 Gbps
Protocols
Supported network protocols RFC 783 TFTP; RFC 951 BootP; RFC 1542 BootP; RFC 854 Telnet; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 SNTP; IEEE 802.3x Flow Control; DHCP Relay; RFC 3046 DHCP Relay Agent Information Option 82; RFC 2236 IGMP v1/v2/v3; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.3ad Link Aggregation Control Protocol; IEEE 802.1AB Link Layer Discovery Protocol; ANSI/TIA-1057 LLDP Media Endpoint Discovery (MED); RFC 1492 TACACS+; SSHv1/SSHv2 Secure Shell; Secure Sockets Layer (SSL); IEEE 802.1X Network Login; 802.3af Power over Ethernet; IEEE 802.1Q GVRP; IEEE 802.1p Priority; SNMPv1/v2c/v3; HTML and telnet management; RFC 1493 Bridge MIB; RFC 1213 MIB II; RFC 2096 IP Forwarding Table MIB; RFC 2737 Entity MIB; RFC 2863 Evolution of Interface; RFC 2665 Ethernet MIB; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events); RFC 3164 Syslog; RFC 2021 RMON probe configuration (RMON v2); RFC 2668 802.3 MAU MIB; RFC 2613 SMON; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB; RFC 2618 RADIUS Client MIB
Sound emission
Acoustic pressure emissions Power: 50; DIN 45635T.19 per ISO 7779 dB
Design
Safety CSA 22.2 No. 950; cUL (CSA 950); EN 60950/IEC 60950; NOM-019-SCFI-1994; UL 1950 3rd edition; UL 60950
Rack mounting Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only
Power
Power consumption (typical) 100W
Power availability 1.5 A
Technical details
Rack mounting Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only
Technical features Dual-personality functionality
Certificates
Safety CSA 22.2 No. 950; cUL (CSA 950); EN 60950/IEC 60950; NOM-019-SCFI-1994; UL 1950 3rd edition; UL 60950
Electromagnetic emissions FCC Class A; EN 55022/CISPR-22 Class A; VCCI Class A
Operational conditions
Storage temperature (T-T) -40 - 70 °C
Storage relative humidity (H-H) 15 - 95%
Operating temperature (T-T) 0 - 55 °C
Operating relative humidity (H-H) 15 - 95%
Operating altitude 4.600m
Heat dissipation 341 BTU/h
Weight & dimensions
Weight 4.44 kg
Other features
Management platform ProCurve Manager (included); ProCurve Manager Plus; command line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)
Latency <13.3 µs (LIFO)
Dimensions (WxDxH) 439.9 x 325.1 x 44.5 mm
Power requirements 100–120 VAC/200–240 VAC; 50/60 Hz
Memory and processor Processor type and speed: Motorola Power PC MPC8245, 266 MHz; Flash capacity: 8 MB; SDRAM: 32 MB
Technical features Dual-personality functionality
Power availability 1.5 A
I/O ports 48 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX); 1 RS-232C DB-9 console port; 2 dual-personality ports - each port can be used as either an RJ-45 10/100/1000 port (IEEE 802.3 Type 10Base-T; IEEE 802.3u Type 100Base-TX; IEEE 802.3ab 1000Base-T Gigabit Ethernet) or an open mini-GBIC slot (for use with mini-GBIC transceivers)
Electromagnetic emissions FCC Class A; EN 55022/CISPR-22 Class A; VCCI Class A
Acoustic pressure emissions Power: 50; DIN 45635T.19 per ISO 7779 dB

HPE ProCurve Switch 2650

Vendor: HPE

SKU: J4899B

Regular price Dhs. 91.38
Low stock (2 units)

Need bulk pricing or a custom order?

Description

The ProCurve Switch 2600 series is a collection of low-cost, stackable, multi-layer, managed switches with 48, 24, or 8 auto-sensing 10/100 ports and dual-personality ports for 10/100/1000 or mini-GBIC connectivity. The ProCurve Switch 2650-PWR, 2626-PWR, and 2600-8-PWR are IEEE 802.3af-compliant for Power over Ethernet and provide up to 15.4 W per port. A redundant external power supply is also available as an accessory.

Features

Specifications

Ports & interfaces
I/O ports 48 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX); 1 RS-232C DB-9 console port; 2 dual-personality ports - each port can be used as either an RJ-45 10/100/1000 port (IEEE 802.3 Type 10Base-T; IEEE 802.3u Type 100Base-TX; IEEE 802.3ab 1000Base-T Gigabit Ethernet) or an open mini-GBIC slot (for use with mini-GBIC transceivers)
Networking
Networking standards EN55024, CISPR 24; ESD: IEC 61000-4-2; 4 kV CD, 8 kV AD; Radiated: IEC 61000-4-3; 3V/m; EFT/Burst: IEC 61000-4-4; 1.0 kV (power line), 0.5 kV (signal line); Surge: IEC 61000-4-5; 1 kV/2 kV AC; Conducted: IEC 61000-4-6; 3V; Power frequency magnetic field: IEC 61000-4-8; 1A/m, 50 or 60 Hz; Voltage dips and interruptions: IEC 61000-4-11; >95% reduction, 0.5 period; 30% reduction, 25 periods; Harmonics: EN61000-3-2, IEC61000-3-2; Flicker: EN61000-3-3, IEC61000-3-3
Data transmission
MAC address table 8.000 entries
Switching capacity 13.6 Gbps
Protocols
Supported network protocols RFC 783 TFTP; RFC 951 BootP; RFC 1542 BootP; RFC 854 Telnet; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 SNTP; IEEE 802.3x Flow Control; DHCP Relay; RFC 3046 DHCP Relay Agent Information Option 82; RFC 2236 IGMP v1/v2/v3; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.3ad Link Aggregation Control Protocol; IEEE 802.1AB Link Layer Discovery Protocol; ANSI/TIA-1057 LLDP Media Endpoint Discovery (MED); RFC 1492 TACACS+; SSHv1/SSHv2 Secure Shell; Secure Sockets Layer (SSL); IEEE 802.1X Network Login; 802.3af Power over Ethernet; IEEE 802.1Q GVRP; IEEE 802.1p Priority; SNMPv1/v2c/v3; HTML and telnet management; RFC 1493 Bridge MIB; RFC 1213 MIB II; RFC 2096 IP Forwarding Table MIB; RFC 2737 Entity MIB; RFC 2863 Evolution of Interface; RFC 2665 Ethernet MIB; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events); RFC 3164 Syslog; RFC 2021 RMON probe configuration (RMON v2); RFC 2668 802.3 MAU MIB; RFC 2613 SMON; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB; RFC 2618 RADIUS Client MIB
Sound emission
Acoustic pressure emissions Power: 50; DIN 45635T.19 per ISO 7779 dB
Design
Safety CSA 22.2 No. 950; cUL (CSA 950); EN 60950/IEC 60950; NOM-019-SCFI-1994; UL 1950 3rd edition; UL 60950
Rack mounting Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only
Power
Power consumption (typical) 100W
Power availability 1.5 A
Technical details
Rack mounting Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only
Technical features Dual-personality functionality
Certificates
Safety CSA 22.2 No. 950; cUL (CSA 950); EN 60950/IEC 60950; NOM-019-SCFI-1994; UL 1950 3rd edition; UL 60950
Electromagnetic emissions FCC Class A; EN 55022/CISPR-22 Class A; VCCI Class A
Operational conditions
Storage temperature (T-T) -40 - 70 °C
Storage relative humidity (H-H) 15 - 95%
Operating temperature (T-T) 0 - 55 °C
Operating relative humidity (H-H) 15 - 95%
Operating altitude 4.600m
Heat dissipation 341 BTU/h
Weight & dimensions
Weight 4.44 kg
Other features
Management platform ProCurve Manager (included); ProCurve Manager Plus; command line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)
Latency <13.3 µs (LIFO)
Dimensions (WxDxH) 439.9 x 325.1 x 44.5 mm
Power requirements 100–120 VAC/200–240 VAC; 50/60 Hz
Memory and processor Processor type and speed: Motorola Power PC MPC8245, 266 MHz; Flash capacity: 8 MB; SDRAM: 32 MB
Technical features Dual-personality functionality
Power availability 1.5 A
I/O ports 48 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX); 1 RS-232C DB-9 console port; 2 dual-personality ports - each port can be used as either an RJ-45 10/100/1000 port (IEEE 802.3 Type 10Base-T; IEEE 802.3u Type 100Base-TX; IEEE 802.3ab 1000Base-T Gigabit Ethernet) or an open mini-GBIC slot (for use with mini-GBIC transceivers)
Electromagnetic emissions FCC Class A; EN 55022/CISPR-22 Class A; VCCI Class A
Acoustic pressure emissions Power: 50; DIN 45635T.19 per ISO 7779 dB